Registrar H323 Gateway con un Gatekeeper

gatekeeper

 

Gatekeepers: Controla ancho de banda y CAC (Call Admision Control) para todos los dispositivos de una determinada zona.

Gateways: Routers de acceso e intercambio de datos entre redes VOIP y POTS

 

Configuración Gateway:

FastEthernet0/0:      192.168.0.101  255.255.255.0
Loopback0:                 2.2.2.2              255.255.255.255

router eigrp 100
network 2.0.0.0  0.255.255.255
network 192.168.0.0 0.0.0.255

Gateway#configure terminal
Gateway(config)#interface loopback0
Gateway(config-if)#h323-gateway voip interface
Gateway(config-if)#h323-gateway voip id BR ipaddr 1.1.1.1
Gateway(config-if)#h323-gateway voip h323-id BR-GW
Gateway(config-if)#exit
Gateway(config)#gateway
Gateway(config-gateway)#end
no olvides estas dos líneas

Y necesario tener como mínimo un dial-peer voip configurado

Gateway(config)#dial-peer voice 5 voip
Gateway(config-dial-peer)#destination-patter 5…
Gateway(config-dial-peer)#session target ipv4:192.168.0.100
Gateway(config-dial-peer)#exit
Gateway(config)#exit

Gateway#show gateway
H.323 ITU-T Version: 4.0 H323 Stack Version: 0.1
H.323 service is up
Gateway BR-GW is registered to Gatekeeper BR
Alias list (CLI configured)
H323-ID BR-GW
Alias list (last RCF)
H323-ID BR-GW
H323 resource thresholding is Disabled

Configuración del Gatekeeper:
FastEthernet0/0:  192.168.0.100  255.255.255.0
Loopback0:             1.1.1.1                255.255.255.255

router eigrp 100
network 1.0.0.0  0.255.255.255
network 192.168.0.0 0.0.0.255

gatekeeper
zone local BR tudominio.com 1.1.1.1
zone local HQ tudominio.com
zone prefix BR 5…
no shutdown

Gatekeeper#show gatekeeper endpoints
GATEKEEPER ENDPOINT REGISTRATION
================================
CallSignalAddr Port RASSignalAddr Port Zone Name Type Flags
————— —– ————— —– ——— —- —–
2.2.2.2 1720 2.2.2.2 50827 BR VOIP-GW
H323-ID: BR-GW
Voice Capacity Max.= Avail.= Current.= 0
Total number of active registrations = 1

Para troubleshoot utilizaremos:

debug h225 asn1

debug ras

Link:
Troubleshooting Gatekeeper Registration Issues

 

 

Comments are closed.